FlutterのSDKをダウングレードした時に起こるかもしれないエラー([!] Invalid `Podfile` file: cannot load such file — …/flutter/packages/flutter_tools/bin/podhelper.)

今最も注目のアプリ開発ツール「Flutter」のSDKをダウングレードした時に、もしかしたらこんなエラーが発生してビルドが回らなくなることがあるかもしれませんが、

[!] Invalid `Podfile` file: cannot load such file -- .../flutter/packages/flutter_tools/bin/podhelper.

 

そんなときは、Terminalから、「ios」フォルダに移動して

cd ios

Podfileを一旦削除してやるとうまくいくようです。

rm Podfile

(PodfileはiOSでのpubspec.yamlファイルのようなもの)

(詳しくは、下の動画で解説していますので、よろしければご覧ください)

こんな記事も読まれています

おすすめコンテンツ




Flutter(フラッター)


みんプロ作成アプリ




TOP