[Flutter/Android]【重要】2020/11/2までにAndroidアプリの「targetSdkVersion」を「29」に上げる必要あり!

先般Googleより開発者の方向けのメールでアナウンスがありましたが、2020/11/2までにGoogle Playに公開している既存アプリ、及び同日以降公開を予定している新規アプリについては、対象APIレベル(targetSdkVersion)を「29」に引き上げることが必要となりますのでご注意下さい。

 

以下の要領で、android -> app フォルダ内にある「targetAdkVersion」と「compileSdkVersion」を変更して下さい。

 

この時に、「compileSdkVersion」を修正しないとこんな感じで怒られちゃいますのでご注意を。

 

(「compileSdkVertion」と「targetSdkVersion」の違いはこちらから)

(詳しくは、下の動画で解説していますので、よろしければご覧ください)

こんな記事も読まれています

おすすめコンテンツ




Flutter(フラッター)


みんプロ作成アプリ




TOP