[Flutter]「cloud_firestore」0.14.0アップデート時に必要な破壊的変更対応

サーバー要らずのバックエンドサービスであるFirebaseの認証機能がFlutterアプリで使えるパッケージ群「FlutterFire」で2020年8月の行われた破壊的変更対応第2弾。

(第1・2弾はこちら)

Firebaseのリアルタイムデータベース機能である「cloud_firestore」バージョン0.14.0で行われた破壊的変更対応です。

(めっちゃいっぱい!)

(当社講座に関する部分はこちら)

(詳しくは、下の動画で解説していますので、よろしければご覧ください)

こんな記事も読まれています

おすすめコンテンツ




Flutter(フラッター)


みんプロ作成アプリ




TOP