[Flutter]No version of NDK matched the requested versionというエラーが出てビルドが回らない場合の対処法

ビルドを回したら、こんなエラーが出た場合は、

 

Android StudioからAndroidアプリ用のAndroid Studioを開いて

 

File => Project Structureから、「Android NDK location」が空白になっているので、「Default NDK」を指定してやれば解消します。

 

(詳しくは、下の動画で解説していますので、よろしければご覧下さい)

こんな記事も読まれています

おすすめコンテンツ




Flutter(フラッター)


みんプロ作成アプリ




TOP