[Flutter]Android Studioを4.1にアップグレードしたら「Plugin supporting feature (Run Configuration[Flutter]) is currently disabled」というエラーが出てFlutterが動かせなくなった場合の対処法(動画なし)

Android Studioを4.1にアップデートしてFlutterのプロジェクトを開いたら、

こんな感じになってしまって、Flutterが動かせなくなる事象が発生することがあります。

おかしいと思って画面に右下を見たら、こんなエラーが出ているのを発見。

Plugin supporting feature (Run Configuration[Flutter]) is currently disabled

 

この事象に遭遇してしまった場合は、原因はともかく(よくわかりません)、

FlutterとDartのプラグインを一旦アンインストール => Android Studioを再起動して(Restart IDE)、

両プラグインを再度インストールし直すと使えるようになります。

(上記画像はFlutterの場合ですが、Dartも同じようにやってもらうとうまくいきます)

こんな記事も読まれています

おすすめコンテンツ




Flutter(フラッター)


みんプロ作成アプリ




TOP