[Flutter]Android Studioを4.1にアップグレードしてflutter doctorしたら「Flutter plugin not installed」というエラーが出た場合の対処法

Android Studioを4.1にアップデートしたあとに、Terminalから「flutter doctor」を回すと、なんとFlutterとDartのプラグインをインストールしているにも関わらず

Flutter plugin not installed

というエラーが出てしまう場合がありますが、結論から言うとFlutter本体の不具合で、今後の安定版リリースで解消されるとのことなので、無視して構わないそうです。

(2020/12/2時点のバージョン1.22.4ではまだ解消されていないようです。マスター版(master)と開発版(dev)では対応できているようですが。)

(詳しくは、下の動画で解説していますので、よろしければご覧下さい)

 

こんな記事も読まれています

おすすめコンテンツ




Flutter(フラッター)


みんプロ作成アプリ




TOP