[Flutter]Android Studio4.0へのアップグレードはこの手順で行ってください(Flutter・Dartプラグインのアップデートが必要になります)

つい先日(2020年5月末)にAndroid Studioが4.0にアップグレードされました。

このアップグレードの内容自体はFlutterには関係のないものなのですが、そのままアップグレードすると、Flutter・Dartのプラグインが互換性がないようで(imcompatible)、

 

Android Studioの起動画面でFlutterの項目が消えてしまうので、

 

プラグインの画面から(起動画面⇒Plugins)、Flutter・Dartのプラグインのアップデートが必要になるので、この点だけ注意が必要です。

 

(詳しくは、下の動画で解説していますので、よろしければ、御覧ください)

こんな記事も読まれています

おすすめコンテンツ




Flutter(フラッター)


みんプロ作成アプリ




TOP