[Flutter]コード生成(build_runner)したら「Failed to precompile build_runner」という謎のエラーが出て失敗する場合の対処法

Flutterでコード生成できるパッケージである「build_runner」を使って、コード生成しようとしたら、

Failed to precompile build_runner

という謎のエラーが出て失敗してしまう場合は、

pubspec.yamlファイルから「pub upgrade」してあげると解消します。

issueにも上がってました。

こんな記事も読まれています

おすすめコンテンツ




Flutter(フラッター)


みんプロ作成アプリ




TOP