[Flutter]Dartのプラグインをインストールしたにも関わらず「Dart SDK is not configured」が出てしまう場合の対処法

これは、他の人の作ったプロジェクトを開く際によく起こりがちな話なのですが、Flutter(フラッター)のSDKをちゃんとインストールしたはずなのに、

 

「Dart SDK is not configured」というメッセージが出てしまう場合の対処法です。

 

自分がインストールしたFlutterのSDKのパスを設定してやれば解決

解決方法は簡単で、右上の「Open Dart settings」を開くと、Dartの設定画面が出てきますが、ここではなくて、

 

ひとつ下の「Flutter」の設定画面を開いて、

 

自分のインストールしているFlutter SDKのパスを指定してやれば解決します。

 

あとは、必要あれば、「pubspec.yaml」ファイルから再度「packages get」してやればOKです。

(詳しくは下の動画で解説していますので、よろしければご覧ください)

こんな記事も読まれています

おすすめコンテンツ




Flutter(フラッター)


みんプロ作成アプリ




TOP